This operating system does not contain the correct version of bits. bits 2.5 or later is required

SCCM Agent kurmaya çalıştığınızda BITS 2.5 veya üzeri kurulu değilse bu hatayı alacaksınız. Windows XP ve Server 2003 sistemler için bu güncellemeyi yüklemezseniz Agent kurulumunu gerçekleştiremeyeceksiniz.

Aşağıdaki linkten işletim sisteminize uygun dosyayı indirip kurmanız gereklidir.

http://support.microsoft.com/kb/923845

1 Comment

  1. ps3 yellow light of death

    This website was… how do I say it? Relevant!!
    Finally I’ve found something that helped me. Thanks!

    Reply

Leave a Comment

E-posta hesabınız yayımlanmayacak. Gerekli alanlar * ile işaretlenmişlerdir

This site uses Akismet to reduce spam. Learn how your comment data is processed.